Бавен интернет Windows 10 Home

tuger

Well-Known Member
Здравейте,

след като инсталирах Windows 10 Home интернет връзката ми пада няколко пъти. Като преинсталирам драйвера тръгва светкавична скорост и после след рестарт пак бавнее... Пробвах доста неща от нета, ако някой има личен опит. ...

Мерси
 

NovaPS

Well-Known Member
Пробвай да сканираш и ъпдейтнеш драйверите с
IObit Driver Booster (търси я при бананите)
 
  • Sad
Реакции: Sky

kpetrov

Well-Known Member
Здравейте,

след като инсталирах Windows 10 Home интернет връзката ми пада няколко пъти. Като преинсталирам драйвера тръгва светкавична скорост и после след рестарт пак бавнее... Пробвах доста неща от нета, ако някой има личен опит. ...

Мерси
След последния ъпдейт има много оплаквания от различни проблеми, може да намериш и някоя IT статия по въпроса. Това, което мога да те посъветвам е да си сложиш Win чиста инсталация, ако не знаеш какво е виж в гугъл, лесно ще откриеш. В общи линии ако имаш лицензиран диск, а ако не - да си го изтеглиш от сайта на MS, да направиш bootable DVD (за предпочитане пред флашка. Можеш да си го сложиш и от самия image файл, без да го записваш на диск. Има значение и дали windows-a ти е лицензиран. Също така виж дали има разлика, ако mettered newtwork е on или off.
Имаш и ЛС.
 

tuger

Well-Known Member
Въпросът е, че имам и Windows 7 Pro на друг дял и там съм със същия драйвер и интернета хвърчи.

Инсталацията ми е чиста, свалена от сайта на Microsoft и го лицензирах с key. Mettered е изключено.
 

kpetrov

Well-Known Member
Не знам, това е софтуер, винаги може да се обърка, не им е необичайно на МС след ъпдейт да се омаца нещо. Това те съветвам. Защо ти в 7? Те му спряха и поддръжката.
Аз първо бих опитал това, защото ще отнеме най-малко време. Бих дръпнал наново image файла, с Ashampoo правя едно DVD, трия и двата дяла и го слагам, после според машината, примерно ако е маркова си изтеглям клиента и си правя пълна проверка. То и уиндоса ти казва какво ти липсва, ако така си го сложил. Бих си взел и ключ за 10про, в момента са много евтини.

Кажи ми точния модел на Acer-а, направи и един принт скрийн с Cpeecy и CPU-Z. Покажи ги и ще ти кажа по-конретно.
 
Последно редактирано:

sunstorm

Active Member
Да не би да си с безжичен интернет? Или с кабел. Аз наскоро имах подобни ядове. Като започна да ъплоудвам и ми спираше връзката. Смених 2 безжични "флашки" и на третата се оправи. Това явно след някой ъпдейт на Уин 10 се беше получило. Защото преди това нямах проблеми с връзката.
 

Горе