Проблем със сървър. Зарежда сайта, не и директориите

contra

Well-Known Member
При WP обикновено 500 ще рече PHP грешка както каза Скай.

Ако това с дебъга е непосилно:
  1. Проверява се коя е версията на PHP.
  2. Бекъпват се и се изтриват папките на плъгините.
  3. Бекъпват се и се изтриват папките на всички теми без дефолтната.
 

jmb

Member
При WP обикновено 500 ще рече PHP грешка както каза Скай.

Ако това с дебъга е непосилно:
  1. Проверява се коя е версията на PHP.
  2. Бекъпват се и се изтриват папките на плъгините.
  3. Бекъпват се и се изтриват папките на всички теми без дефолтната.

Току що го оправих.
Проблема не беше в php или конф.

При разархивирането съм забравил да сменя правата на файловете и папките.
След корекция през конзолата, всичко си дойде на мястото !
 

Blinky

Owner
Току що го оправих.
Проблема не беше в php или конф.

При разархивирането съм забравил да сменя правата на файловете и папките.
След корекция през конзолата, всичко си дойде на мястото !
Супер. Това честно се случва, защото новите файлове по дефолт идват с ниски права. Сложи ги на 644? а сигурно са били 600?
 

hristonev

Well-Known Member
Току що го оправих.
Проблема не беше в php или конф.

При разархивирането съм забравил да сменя правата на файловете и папките.
След корекция през конзолата, всичко си дойде на мястото !
Ами ползвайте по-добрия начин "тарбол" му викат мисля ;)
 

jmb

Member
Супер. Това честно се случва, защото новите файлове по дефолт идват с ниски права. Сложи ги на 644? а сигурно са били 600?
Бяха на 451.
Всичко гледах, писах, преписвах и не се сетих да погледна това.
Явно умората си казва думата
 

Горе