Проблем с Wordpress

Пост номер 1 бе избран за най-добър отговор..

nikolov42

Active Member
Колега, според оскъдната информация, която споделяш в поста си, мога да да кажа какво бих направил аз в твоя случай.
Не е нужно да се съобразяваш с това което съм написал, това са само насоки.
  • Бих направил бекъп на сайта и базата с данни в случай, че доомажа нещо да има как да върна сайта към днешна дата
  • Изтривам плъгина js_composer /или както каза колегата Noke при теб в администрацията вероятно ще е Visual Composer WPBakery.
  • Темата ти ще поиска/в плъгини ще излезе че този Visual Composer не е инсталиран. Инсталирай го отново и го активирай.
  • Ако грешката я има отново, бих изтеглил най-новата версия на плъгина/тя е платена/ Много вероятно е да не си го купувал а да е бил в пакет с темата. Която си купил/ако си я купил/
  • От това, че темата ти изисква използването на Visual Composer, стигам до извода, че темата ти е платена и би трябвало да си я купил.
  • Добър вариант е да пише на съпорта на темата и от там има голяма ероятност да ти помогнат
  • Ако времето за съпорт ти е изтекло, от акаунта си в Envato изтегли най-новата версия на темата.
  • Преинсталирай темата и инсталирай всички необходими плъгини, която тя изисква и би трябвало проблема да изчезне.
  • Ако това не помогне направи тикет на хостинг компанията. Обикновено помагат, ако са сериозна фирма.
  • Има вероятност PHP версията ти на хостинга да е претърпяла ъпдейт и тя да чупи сайта. Пробвай да сваляш надолу версии на PHP, както е казал колегата bnice. Пробвай да увеличиш и различните лимити в настройките на PHP.
  • Има вероятност Wordpress да се е ъпдейтнал автоматично към по висока версия и плъгините да са за по стара версия и сайта да се чупи от там.
  • Не изпускай момента, че дори и да си забранил автоматичните ъпдейти в системата, някой хостинг компании, незнайно как успяват да направят ъпдейт на Wordpress към най-новата версия и ако сайта е много стар, отново се чупи.
  • Гледам, че имаш инсталиран и plugins/cryptocurrency-prices, което може и то да ти създава проблеми и би било по аналогичен начин да преинсталираш плъгина с по нова версия.
    Това е накратко, което бих направил аз, а какво ще направиш ти си е твоя работа.
    Успех.
    P.S. Ще ти е нужен.

 

Sky

Well-Known Member
Колега, според оскъдната информация, която споделяш в поста си, мога да да кажа какво бих направил аз в твоя случай.
Не е нужно да се съобразяваш с това което съм написал, това са само насоки.
  • Бих направил бекъп на сайта и базата с данни в случай, че доомажа нещо да има как да върна сайта към днешна дата
  • Изтривам плъгина js_composer /или както каза колегата Noke при теб в администрацията вероятно ще е Visual Composer WPBakery.
  • Темата ти ще поиска/в плъгини ще излезе че този Visual Composer не е инсталиран. Инсталирай го отново и го активирай.
  • Ако грешката я има отново, бих изтеглил най-новата версия на плъгина/тя е платена/ Много вероятно е да не си го купувал а да е бил в пакет с темата. Която си купил/ако си я купил/
  • От това, че темата ти изисква използването на Visual Composer, стигам до извода, че темата ти е платена и би трябвало да си я купил.
  • Добър вариант е да пише на съпорта на темата и от там има голяма ероятност да ти помогнат
  • Ако времето за съпорт ти е изтекло, от акаунта си в Envato изтегли най-новата версия на темата.
  • Преинсталирай темата и инсталирай всички необходими плъгини, която тя изисква и би трябвало проблема да изчезне.
  • Ако това не помогне направи тикет на хостинг компанията. Обикновено помагат, ако са сериозна фирма.
  • Има вероятност PHP версията ти на хостинга да е претърпяла ъпдейт и тя да чупи сайта. Пробвай да сваляш надолу версии на PHP, както е казал колегата bnice. Пробвай да увеличиш и различните лимити в настройките на PHP.
  • Има вероятност Wordpress да се е ъпдейтнал автоматично към по висока версия и плъгините да са за по стара версия и сайта да се чупи от там.
  • Не изпускай момента, че дори и да си забранил автоматичните ъпдейти в системата, някой хостинг компании, незнайно как успяват да направят ъпдейт на Wordpress към най-новата версия и ако сайта е много стар, отново се чупи.
  • Гледам, че имаш инсталиран и plugins/cryptocurrency-prices, което може и то да ти създава проблеми и би било по аналогичен начин да преинсталираш плъгина с по нова версия.
    Това е накратко, което бих направил аз, а какво ще направиш ти си е твоя работа.
    Успех.
    P.S. Ще ти е нужен.
Ili prosto da si pro4ete eror loga???
 

Горе