Търся PHP 5.2

Kiril

Active Member
Здравейте!
Имам два-три стари сайта, които не поддържат по-нови версии на PHP. Сайтовете са динамични, къстъм и не се променя съдържанието им. Трябва ми ЕВТИН хостинг с поддръжка на PHP 5.2, да ги сложа, колкото да ги има в пространството още година две.

Също ако знаете, как мога да ги сваля офлайн, като HTML файлове и да ги сложа на сървъра, като статични сайтове?
 

KISS

Active Member
Супер Хостинг и ICN.bg имат PHP 5.2. Но не са от най-евтините. Jump.bg имат по-евтин план, но не знам имат ли 5.2, питай ги.
За теглене на сайта, тази програма: https://www.httrack.com/
 

$INeed$

Well-Known Member
Здравейте!
Имам два-три стари сайта, които не поддържат по-нови версии на PHP. Сайтовете са динамични, къстъм и не се променя съдържанието им. Трябва ми ЕВТИН хостинг с поддръжка на PHP 5.2, да ги сложа, колкото да ги има в пространството още година две.

Също ако знаете, как мога да ги сваля офлайн, като HTML файлове и да ги сложа на сървъра, като статични сайтове?
ЕВТИН, не знам какво точно разбираш по думата ЕВТИН. 1 лева не месец? 2? Не е ли по-добре да питаш кои са съвместими и после да им сравниш цените. Аз лично съм работил с CooliceHost.com - там имат от селектора. То не е голяма драма версията, но лошото е, че сигурно е лесно пробиваемо това чудо. Просто ги дай на някой да ти ги пренапише и точка, решаваш си проблемите.
 

Sky

Well-Known Member
ЕВТИН, не знам какво точно разбираш по думата ЕВТИН. 1 лева не месец? 2? Не е ли по-добре да питаш кои са съвместими и после да им сравниш цените. Аз лично съм работил с CooliceHost.com - там имат от селектора. То не е голяма драма версията, но лошото е, че сигурно е лесно пробиваемо това чудо. Просто ги дай на някой да ти ги пренапише и точка, решаваш си проблемите.
Гледай датите кое кога е писано :D
 

$INeed$

Well-Known Member
Гледай датите кое кога е писано :D
После го видях. А защо се вдигна тази тема? За теб ти давам същия пример, но за жалост видях 4.4 последна в селектора. Ако може да ти помогне това. Ама май си знаеш. ;)
 

Sky

Well-Known Member
После го видях. А защо се вдигна тази тема? За теб ти давам същия пример, но за жалост видях 4.4 последна в селектора. Ако може да ти помогне това. Ама май си знаеш. ;)
Да, верно в кулайсхост има все още 4.4.
Благодаря.
 

Sky

Well-Known Member
Sql дъмпа ми беше от 2012 и само в джъмп.бг успях да го импортна.
Живи и здрави да са.
 

Горе