Ъпдейт на плъгина BulletProof Security - блогът ми се crash-на HELP!

Synthetic

Active Member
Здрасвейте,

Наскоро пуснах нов блог онлайн и както при повечето ми блого , то и при този си инсталирах няколко полезни плъгина. Днес ъпдейтнах BulletProof Security-то и блогът ми се крашна , като за всяка страница, която се опитам да отворя ми дава "Forbidden You don't have permission to access /wp-admin/index.php on this server. " или само / , aко е към хоума. Нямам и достъп до WP панела... Не знам и как да оправя всичко това. Знам, че е нещо от .htaccess файла, но не знам точно какво да пипам или какъв бекъп да търся. Изтрих от ФТП-то въпросния плъгин, но никаква промяна... Ако някой може да ми погмоне, то нека да ми пише тук или на скайп somethingbetter .


Ако може админа да премести темата ми в: http://www.predpriemach.com/forumdisplay.php?f=11



Благодаря предварително!
 

coolice

Owner
Re: Ъпдейт на плъгин и блогът ми се crash-на HELP!

може да изтриеш целия хтаксес

и да оставиш само това
Код:
RewriteEngine On
RewriteBase /
RewriteRule ^wp-admin/includes/ - [F,L]
RewriteRule !^wp-includes/ - [S=3]
RewriteRule ^wp-includes/[^/]+\.php$ - [F,L]
RewriteRule ^wp-includes/js/tinymce/langs/.+\.php - [F,L]
RewriteRule ^wp-includes/theme-compat/ - [F,L]

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

или после да си нагласиш пермалинка както ти е

добре си е в урдпресс форума :)
 

Synthetic

Active Member
От: Re: Ъпдейт на плъгин и блогът ми се crash-на HELP!

може да изтриеш целия хтаксес

и да оставиш само това
Код:
RewriteEngine On
RewriteBase /
RewriteRule ^wp-admin/includes/ - [F,L]
RewriteRule !^wp-includes/ - [S=3]
RewriteRule ^wp-includes/[^/]+\.php$ - [F,L]
RewriteRule ^wp-includes/js/tinymce/langs/.+\.php - [F,L]
RewriteRule ^wp-includes/theme-compat/ - [F,L]

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

или после да си нагласиш пермалинка както ти е

добре си е в урдпресс форума :)




Мерси братле! Блогът ми е отново активен, но се наложи да изтрия и bullet proof security плугина , а също и плугина W3 TOTAL CACHE ...

Предполагама е някакъв проблем от първия плъгин, тъй като още един блог е засегнат по същия начин, но при него няма инсталиран w3 total cache...
 
Последно редактирано:

coolice

Owner
или до настроики на хостинга аз също ъпдейтнах няколко блога никъде нямаше проблеми :)

имам и мултисайт точно с w3totalcache ... ама ти не каза че го ползваш иначе отнего щях да ти пусна хтаксеса :)
 

Горе